Basic Router Configuration Cisco

EXPERIMENT No-3

OBJECT: Simulation of Basic Router Configuration..
REQUIRED SOFTWARE: Cisco Packet Tracer 8.1.1

Network Diagram

Setup this network:

Basic Router Configuration Cisco
Router>ena
Router#config t
Router(config)#hostname R1
R1(config)#enable secret class
R1(config)#line con 0
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#exit
R1(config)#interface fa 0/0
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#description R1 fa 0/0
R1(config-if)#no shut
R1(config-if)#exit
R1(config)#interface fa 1/0
R1(config-if)#ip address 192.168.2.1 255.255.255.0
R1(config-if)#description R1 fa 1/0
R1(config-if)#no shut
R1(config-if)#exit
R1(config)#exit
R1#show running-config
R1#copy running-config startup-config


Download Cisco Packet Tracer 6.22
Download Cisco Packet Tracer 8.1.1

MCQ SET-1

Dear Students, This Purpose of Preparation of Computer Network Online Test is in 30 Questions English. There is a collection of questions asked in the CCNA Exam. On answering each question one point will be given. And it is mandatory to bring 50% marks to pass. To start the test you have to click on Start Button. All the questions will have to be answered. Go to Last and click on Finish Button, after which your Result will appear on the screen. After clicking Finish, there will be three option shows below 1.Restart Quiz 2.View Question 3.Show Leader-board. After filling your name and e-mail id by clicking on the show leader-board, click on send, after which your result will be shown.

 

MCQ SET-2

1.To enable RIPng, which of the following would you use?





Answer is A)
Router1(config-if)#ipv6 router rip 1


2.What multicast addresses does EIGRPv6 use?





Answer is D)
FF02::A


3.What two multicast addresses does OSPFv3 use?





Answer is A)
FF02::6

4.You want to ping the loopback address of your local host. What will you type?





Answer is B)
ping ::1

5.Which of the following is true when describing an anycast address?





Answer is A)
This address identifies multiple interfaces and the anycast packet is only delivered to one address. This address can also be called one-to-one-of-many.

6.Pat Address Translation is also termed what?





Answer is B)
NAT Overload

7.Which command would you place on interface connected to the Internet?





Answer is A)
ip nat outside

8.Which command would you place on interface on a private network?





Answer is D)
ip nat inside

9.Which of the following is considered to be the outside destination host after translation?





Answer is C)
Outside global

10.Which of the following is considered to be the destination host before translation?





Answer is D)
Outside local

11.When creating a pool of global addresses, which of the following can be used instead of the netmask command?





Answer is A)
prefix-length

12.Which of the following would be a good starting point for troubleshooting if your router is not translating?





Answer is B)
Check your interfaces for the correct configuration.

13.Which of the following is considered to be the address after translation?





Answer is D)
Inside global

14.Which of the following is considered to be the address before translation?





Answer is C)
Inside local

15.What type of encryption is used with a Type 5 encrypted password in a Cisco router configuration?





Answer is D)
MD5

16.Which of the following are not wizards that can be used with Cisco SDM?





Answer is B)
BGP

17.What feature must be enabled prior to configuring command – line interface (CLI) views?





Answer is D)
AAA

18.In generating RSA keys, what does Cisco recommend for the key modulus size?





Answer is B)
1024

19.What is the command that will reset the RSA keys on a Cisco router?





Answer is A)
zeroize

20.Cisco SDM can be installed where?





Answer is A)
On both the administrator ‘ s PC and router ‘ s flash memory

21.You have been asked to configure SSH using the command – line interface. However, you have discovered that some keys were left over on the router. What command is used to clear the RSA keys so that you can regenerate them?





Answer is B)
Router1# (config)crypto key zeroize rsa

22.Which command confers the traceroute command privileges to level 4?





Answer is D)
privilege exec level 4 traceroute

23.Which of the following is the command to configure a minimum password length of 8 for any passwords configured on the router?





Answer is C)
security password min – length 8

24.Which of the following is the global configuration mode command to encrypt any plaintext passwords in a Cisco configuration?





Answer is A)
service password – encryption

25.If you were working in IOS command – line interface, in a single command, what could you do to determine the interesting traffic for a particular VPN tunnel?





Answer is D)
show crypto map

26.What is the ” peer address ” when discussing a VPN tunnel?





Answer is B)
The remote device VPN endpoint

27.What is split tunneling?





Answer is C)
The ability to access both local resources and those over the VPN

28.Name a debug command that’s commonly used when troubleshooting VPN connectivity.





Answer is C)
debug crypto ipsec

29.What minimum key length is recommended when implementing asymmetric encryption?





Answer is B)
2048

30.Who has possession of the private key?





Answer is C)
Requestor of the certificate

How to Configure Banner Motd on Cisco Router
Download Cisco Packet Tracer 7.3.0
About me